Linux Security Modules

Fra Wikipedia, den frie encyklopedi
Hopp til navigering Hopp til søk

Linux Security Modules (LSM) er et rammeverk som tillater Linuxkjernen å støtte et mangfold av datasikkerhetsmodeller uten å favorisere noen enkelt implementasjon. Rammeverket er lisensiert under GNU General Public License og ble standard i versjon 2.6 av Linuxkjernen. AppArmor, Security-Enhanced Linux, Smack, TOMOYO Linux og Yama er for tiden de aksepterte moduler i kjernen.

Eksterne lenker[rediger | rediger kilde]

informatikkstubbDenne informatikkrelaterte artikkelen er foreløpig kort eller mangelfull, og du kan hjelpe Wikipedia ved å utvide den.